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What is Spam?  

Spam is the scourge of the Internet. Almost every Internet user receives spam: undesired e-mail 

messages selling products and services, messages suggesting that users visit certain web sites, often 

pornographic, and scams of all kinds. Some people get so much spam that they spend more time 

sorting their inboxes than they do reading legitimate e-mail; it is not uncommon to receive hundreds 

of spam messages each day, for only a few dozen legitimate e-mail messages. 

 

Spam is the electronic equivalent of the junk mail you receive in your mailbox. But while much of 

the junk mail you receive is local—flyers for the neighborhood supermarket, sales at your local 

sporting goods store—spam generally offers scams and swindles. Some of these include the 

"Nigerian Scam", or the 419 scam, named after the relevant section of the Criminal Code of 

Nigeria, where e-mails ask you to help someone obtain several million dollars from a bank account, 

after you have put up a few thousand yourself as an "advance fee". Other spam messages offer 

prescription drugs, without a prescription, at rock-bottom prices; software at prices that are too good 

to be true; messages claiming to be from friends, directing you to check out a specific web site; 

“phishing” messages, or attempts to get you to log on to a bank web site and enter your user name 

and password; or e-mail offering you free pornography or miracle solutions to increase the size of 

certain body parts. 

 

While it is relatively simple to get rid of the junk mail you receive in your mailbox at home, spam is 

more difficult to detect. The subject headers of spam messages often lead you to think that the 

messages are from old friends or businesses you have worked with. If you have to sort through all 

this spam in your inbox every day, especially if you need to read e-mail for your job, you'll waste a 

lot of time and be less productive. 



 

 

Intego Personal Antispam X5 User's Manual Page 7 

Why Do You Receive Spam? 

While some spam seems to be personally addressed to you—it is sent to your address and uses your 

name—the majority of spam is sent automatically, by computer programs that ingest long lists of e-

mail addresses and spit out millions of spam messages. The goal of spam is to benefit from large 

mailings, knowing that hardly anyone will respond to the messages' offers. A tiny percentage of 

replies to a small mailing of, say, several thousand addresses can be counted on the fingers of two 

hands, but when you send out tens of millions of messages, even a .001% response rate results in 

some impressive figures. 

 

Spammers "harvest" addresses in many ways: they use programs that search the web automatically 

looking for e-mail addresses on web sites and forums, but also get them from newsgroups and 

mailing lists. If that isn't enough, they simply buy CD-ROMs that contain millions of addresses, 

including, perhaps, yours. Or they buy lists of e-mail addresses that have been submitted to web 

sites when users register or request information. In fact, if your e-mail address ends up anywhere on 

the Internet, there is a strong possibility that a spammer will eventually find it.  

 

While you can avoid spam by not ever using your e-mail address on a mailing list or in a 

newsgroup, or never giving your e-mail address to a web site to register or ask for information, this 

defeats the purpose of the Internet. Many people see spam as unavoidable, as a natural side effect of 

the openness of the Internet. Unfortunately, this openness ends up filling your inbox with junk. 
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Why Use Intego Personal Antispam X5? 

Intego Personal Antispam X5 is the ultimate spam-fighting tool for Mac OS X. Personal Antispam 

X5 analyzes your incoming e-mail, determining which messages are spam and which are valid 

messages, and does so in many ways: by checking a whitelist and blacklist of addresses, message 

headers, content or layout, URLs in messages, and much more.  

 

Unlike the spam filters provided with e-mail programs such as Apple Mail or Microsoft Entourage, 

Personal Antispam X5 is intelligent. When you first install Personal Antispam X5, its performance 

is similar to that of the filters included with e-mail programs. But as you use it more and more, 

having the program learn from your spam and from your legitimate e-mail, Personal Antispam X5 

outperforms any spam filter available for Mac. 

 

Personal Antispam X5 uses a set of plug-ins to provide the most powerful spam filter available. 

You choose which plug-ins you want to use, according to the type of spam you receive. Personal 

Antispam X5 uses lexical filtering (also known as Bayesian analysis), attachment filters, whitelist 

and blacklist filters, and also filters URLs, using a database of known spam URLs that are often 

included in messages. Personal Antispam X5 also looks for specific types of headers and layout 

used in HTML messages, which are most often used for spam, allowing the program to not only 

search for content, but also for the subtle ways that spammers craft their messages. 

 

After you have had Personal Antispam X5 learn from your e-mail, you can export your settings and 

spam database, and give it to friends, family or colleagues, so these people can get optimal spam 

filtering immediately, without having to wait for Personal Antispam X5 to learn from their e-mail. 

They can then have the program learn from the more specific types of spam and legitimate e-mail 

they receive to refine the program’s efficiency. 

 

Spam techniques are constantly changing, and Personal Antispam X5 offers monthly updates to 

fight new types of spam as they appear, and to update its database of spam URLs. 
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How Personal Antispam X5 Works 

Personal Antispam X5 helps weed out spam using a number of different techniques and filters, 

making it the most efficient antispam tool available for Mac OS X. In addition, some of the filters 

allow you to go even further and add your own rules and conditions, to eliminate specific types of 

spam that you receive often. 

 

Since many techniques are used to send spam, and to attempt to fool programs that filter spam, 

Personal Antispam X5 uses a wide range of tools and filters to analyze your incoming e-mail. These 

filters make Personal Antispam X5 the most powerful tool for combating spam, and help keep your 

inbox spam-free. 

 

Lexical Filtering 

Personal Antispam X5 uses a powerful lexical filtering system, also known as Bayesian analysis, to 

examine the words contained in your e-mail and determine which messages are valid and which are 

spam. The lexical filter is a statistic filter that calculates the probability that incoming e-mail 

messages are spam. This filtering depends on a database installed with Personal Antispam X5 and 

by how you have categorized e-mail messages that you have received. 

 

The lexical filter needs to learn which of your e-mail messages are spam and which are valid 

messages. You will be able to teach the filter using the Personal Antispam X5 functions or 

AppleScripts that the program installs; this increases the efficiency of the lexical filter. You must 

remember to teach it both what is spam and what is not to get the best results. 

 

Blacklist and Whitelist 

Personal Antispam X5 uses a blacklist and a whitelist to help filter spam. A blacklist is a list of 

addresses from which you receive spam. You can add addresses to the blacklist to block any spam 

that is not detected by Personal Antispam X5's filters, but that comes often from the same address. 

You can have Personal Antispam X5 automatically add senders’ addresses to the blacklist each time 

you mark a message as spam, keeping any more e-mail from that address away from your inbox. 
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A whitelist is the opposite of a blacklist: it is a list of addresses whose messages are always 

accepted as valid. Personal Antispam X5 offers several options to ensure that you don't get false 

positives: you can choose to always allow senders in Address Book, Apple's software that stores 

your addresses if you use Apple Mail. You can also have Personal Antispam X5 add senders' 

addresses to the whitelist when you tell it to learn from legitimate e-mail, ensuring that e-mail from 

your friends, co-workers and contacts goes straight into your inbox. 

 

URL Filter 

Personal Antispam X5 has a URL filter that checks for certain URLs, and the way URLs appear in 

e-mail messages, to detect spam. Spammers often use techniques, such as displaying one URL but 

hiding a link to a different URL in a message, to fool recipients of their messages. E-mail with this 

type of URL is generally spam, and Personal Antispam X5 searches for this, and other techniques, 

when analyzing your incoming e-mail. 

 

Attachments 

Some spam can be detected by attachments, files sent together with messages, such as certain types 

of image files. Other messages may contain Windows viruses, which, while not exactly spam, and 

aren’t dangerous to Macs, can annoy you by filling your inbox. Personal Antispam X5 checks for 

certain types of attachments that may indicate spam, and also checks for .pif and .scr files, which 

are only sent with messages by Windows viruses. 

 

Other Filters 

In addition, Personal Antispam X5 looks for certain types of encoding, corresponding to specific 

languages. If you don’t receive e-mail in Japanese, other Asian languages, or languages using 

Cyrillic characters, such as Russian, you can have Personal Antispam X5 mark all such messages as 

spam. The program can trust specific spam headers added by some ISPs (such as ***SPAM***), 

and it can check for other types of messages or headers as well. 
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System Requirements 

• Any officially-supported Mac OS X compatible computer running a PowerPC or Intel 

processor 

• Mac OS X or Mac OS X Server, 10.4 or later (Tiger and Leopard) 

• Apple Mail or Microsoft Entourage e-mail program 

• 40 MB free hard disk space 

 

Installing Personal Antispam X5 

For information on installing and serializing Personal Antispam X5, see the Intego Getting Started 

manual, included with your copy of the program. If you purchased the Personal Antispam X5 by 

download from the Intego web site, this manual will be in the disk image you downloaded that 

contains the software. If you purchased Personal Antispam X5 on a CD or a DVD, you’ll find this 

manual on the disc. 

 

 



 

 

Intego Personal Antispam X5 User's Manual Page 13 

 
 
 
 

 

 

 

 

 

 

 

 

 

 
 
 
 
 
 
 
 
 
 
 

3—Configuring Intego 
Personal Antispam X5  



 

 

Intego Personal Antispam X5 User's Manual Page 14 

Intego Personal Antispam X5's Setup Assistant 

When you first open Personal Antispam X5, the program's Setup Assistant launches to help you 

quickly and easily configure Personal Antispam X5 to work with your e-mail program. Personal 

Antispam X5 works with Apple Mail, the default e-mail program provided with Mac OS X, and 

Microsoft Entourage, the e-mail and personal information manager included with Microsoft Office.  
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The Personal Antispam X5 Setup Assistant walks you through a series of steps to explain how the 

program works, and to configure it to work with your e-mail program: 

 

• Lexical Filtering 

• Other Filters 

• E-mail Programs 

• Conclusion 

 

Click the right arrow to begin configuring Personal Antispam X5. You can click the left arrow at 

any time to return to previous screens. 

 

 
 

Note that Personal Antispam X5 will not filter spam unless you configure it to work with your e-

mail program, either Apple Mail or Microsoft Entourage. It will also not filter spam with any other 

e-mail programs. 
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Lexical Filtering 

This screen explains what lexical filtering is, and tells you how Personal Antispam X5 uses this 

technique to filter your e-mail. 

 

 
 

As the text in the above screen explains, Personal Antispam X5's filters become more efficient by 

learning from the actual e-mail that your receive. You must teach it to recognize both spam and 

legitimate e-mail for it to be most effective. See Using Personal Antispam X5 to find out how to 

teach Personal Antispam X5 to recognize your e-mail. 

 

Click the right arrow to go to the next screen. 
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Other Filters 

This tells you about the other types of filters that Personal Antispam X5 uses to eliminate spam.  

 

 
 

Click the right arrow to go to the next screen. 
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E-Mail Programs 

This screen asks you to choose which e-mail program(s) you use: you can choose Apple Mail, the 

default e-mail program provided with Mac OS X, Microsoft Entourage, the e-mail program and 

personal information manager included with Microsoft Office, or both, if you use both programs. 

 

 
 

Check the e-mail program(s) you use. 

 

Click the right arrow to go to the next screen. 
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Conclusion - Apple Mail 

This final screen configures Personal Antispam X5 according to your choices. If you use Apple 

Mail, the Conclusion screen looks like this: 

 

 
 

Click the left arrow to return to any of the previous screens to make changes, or click Configure to 

configure Apple Mail for use with Personal Antispam X5 and exit the assistant.  

 

Personal Antispam X5 configures Apple Mail so it can filter incoming e-mail, then displays a dialog 

informing you that the configuration has been completed successfully. 
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Click OK. The Personal Antispam X5 Setup Assistant exits, and the main Personal Antispam X5 

window displays. 
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Conclusion - Microsoft Entourage 

If you use Microsoft Entourage, the following screen displays: 

 

 
 

You will have to perform some manual operations to configure Microsoft Entourage for use with 

Personal Antispam X5. 

 

To help you configure Microsoft Entourage, an information panel will display in front of the 

Entourage window. Follow the instructions on this panel, and, when you have finished, click Done. 

 

Click the left arrow to return to any of the previous screens to make changes, or click Configure to 

open Microsoft Entourage and display the information panel, so you can finish configuring Personal 

Antispam X5. 
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Personal Antispam X5 opens Microsoft Entourage then displays the following screen: 

 

 
 

This screen remains in front of your Entourage window so you can see what steps you need to carry 

out. 
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First, you must turn off Entourage's built-in spam filter. Do the following: 

 

For Entourage v. X: 

 

1. In the Tools menu, select Junk Mail Filter. 

2. Uncheck the Enable Junk Mail Filter checkbox. 

3. Click OK to confirm your change. 
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For Entourage 2004: 

 

1. In the Tools menu, select Junk E-mail Protection. 

2. Click None to turn off the filter. 

3. Click OK to confirm your change. 

 

 

 

When you have completed this, click Continue on the Personal Antispam X5 information panel.  
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The second panel displays: 
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You must now create a rule with Entourage so Personal Antispam X5 can be activated and its filters 

can check your incoming e-mail. Do the following: 

 

1. In the Tools menu, select Rules. 

2. Click the tab related to the type of e-mail account you have. In most cases, this is Mail 

(POP), which is a standard e-mail account. If you have an IMAP, Hotmail or Exchange 

account, click the appropriate tab. If you have any doubts, ask your administrator or your 

ISP. 

3. Click New to create a new rule. 

 

4. Name the new rule Personal Antispam. 

 

5. Click to the right of the first action in the Then section to select it, then click Remove 

Action to delete it. 
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6. Remove the second action in the same way as above. 

7. Click Add Action to create a new action. 

 

8. Click the first popup menu and select Run AppleScript. 

 

9. Click the Script button. A standard Select dialog displays. Go to your Documents folder and 

select the script named Personal Antispam.scpt. Click Select. The finished rule should look 

like this: 

 

10. Click OK to confirm the rule. 

 

When you have completed the above steps, click Done on the Personal Antispam X5 information 

panel.  

 

Personal Antispam X5 closes the Setup Assistant, then displays a dialog informing you that the 

configuration has been completed successfully. 
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Click OK, and the Personal Antispam X5 Assistant exits, and the main Personal Antispam X5 

window displays. 
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Position of the Personal Antispam Rule 

When Personal Antispam X5 configures your e-mail program, it either creates a special rule (with 

Apple Mail) or instructs you to create one manually (with Microsoft Entourage). These rules tell the 

e-mail programs to activate Personal Antispam X5 so the program can filter your incoming e-mail 

and check whether your messages are spam or legitimate e-mail. 

 

The position of this rule can make a difference—not in the efficiency of Personal Antispam X5's 

spam filter, but in the statistics you see in displayed in Personal Antispam X5. 

 

If you place this rule at the end of the list (which is the default position), any other rules you may 

have set up will filter your messages before Personal Antispam X5 gets to see them. These rules 

will filter some messages—in most cases, valid e-mail messages—and either move them into 

specific folders, change their categories, or perform other actions. If the rules say that no further 

actions are not to be performed, Personal Antispam X5 will have fewer messages to filter. 

 

If, however, you place the Personal Antispam rule at the beginning of your list of rules, all your 

messages will get filtered first by Personal Antispam X5, then by your specific rules. Again, this 

does not change the efficiency of Personal Antispam X5, but it will result in a higher number of 

messages being shown as analyzed in the Personal Antispam X5 statistics. 

 

Note that if you use Microsoft Entourage, and have mailing list information in the Mailing List 

Manager, these messages are sorted before any other rules, and will not be analyzed nor counted by 

Personal Antispam X5. 
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Configuring Personal Antispam X5 for Multiple Users 

You can use Personal Antispam X5 with as many user accounts as you have on your Macintosh 

computer. However, since each user has different settings for their e-mail program, and may use a 

different program (one user may prefer Apple Mail and another may use Microsoft Entourage), you 

must configure Personal Antispam X5 for each user who wishes to benefit from its functions. 

 

To do this, log out of the current account by selecting the Apple menu > Log out [User name], then 

log in to a different user account. Launch Personal Antispam X5, which is located in the 

Applications folder, and the configuration assistant will open automatically. Follow the same 

procedure as that described earlier in this chapter to configure the user's e-mail program(s), and 

repeat this for all user accounts that will use Personal Antispam X5. 
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Using Intego Personal Antispam X5  

After you have configured Personal Antispam X5 with the Setup Assistant, Personal Antispam X5 

opens and displays its main window. You won't need to have Personal Antispam X5 open, however, 

for it to filter your e-mail. You only need to open the Personal Antispam X5 application when you 

want to change its preferences or settings. (See Chapter 5, Personal Antispam X5 Settings and 

Preferences.) 

 

 
 

Unless you want to change any of Personal Antispam X5's settings, you can quit the program. 
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Using Personal Antispam X5 with Apple Mail 

After you have installed Personal Antispam X5 and configured it to work with Apple Mail, Personal 

Antispam X5 will begin filtering your incoming e-mail the next time Mail receives messages. 

Personal Antispam X5 works in the background, so you don't have to do anything for it to separate 

your legitimate e-mail from the spam you receive. 

 

Personal Antispam X5 adds a Spam folder to Mail's mailbox list.  The image to the left, below, 

shows Mail in Mac OS X 10.4; to the right is Mail as it appears in Mac OS X 10.5. 

 

                  
 

When Personal Antispam X5 determines that one of your incoming messages is spam, it moves the 

message to the Spam folder. Messages that Personal Antispam X5 determines are legitimate e-mail 

go into your inbox, unless you have created rules to filter them into other mailboxes or folders. 

 

You should still check the Spam folder before deleting the messages it contains; it is possible that 

one or several false positives, or valid e-mail messages marked as spam, are in this folder. 
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Using Personal Antispam X5 with Microsoft Entourage 

After you have installed Personal Antispam X5 and configured it to work with Microsoft 

Entourage, Personal Antispam X5 will begin filtering your incoming e-mail the next time Entourage 

receives messages. Personal Antispam X5 works in the background, so you don't have to do 

anything for it to separate your legitimate e-mail from the spam you receive. 

 

Personal Antispam X5 adds a Spam folder to Entourage's folder list.   

 

 
 

When Personal Antispam X5 determines that one of your incoming messages is spam, it marks the 

message as junk mail and moves it to the Spam folder. Messages that Personal Antispam X5 

determines are legitimate e-mail go into your inbox, unless you have created rules to filter then into 

other mailboxes or folders. 

 

You should still check the Spam folder before deleting the messages it contains; it is possible that 

one or several false positives, or valid e-mail messages marked as spam, are in this folder. 
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Helping Personal Antispam X5 Learn from Your E-Mail 

While Personal Antispam X5 is very effective at separating spam from legitimate e-mail, the e-mail 

you get is different from everyone else's. When you first start using Personal Antispam X5 you'll 

find that some spam will still end up in your inbox, and some legitimate e-mail might get filed in 

the Spam folder. 

 

Personal Antispam X5 is an intelligent spam-filtering program, and it can learn from the e-mail you 

receive. When you discover spam in your inbox, or legitimate e-mail in the Spam folder, you can 

use Personal Antispam X5's special training scripts to help the program work more efficiently. 

Personal Antispam X5 performs optimally after a few weeks of this training. 

 

Personal Antispam X5 uses two methods to do this, depending on whether you are using Apple 

Mail or Microsoft Entourage. For Apple Mail, Personal Antispam X5 installs a special menu in the 

program’s menubar. 

 

 

This menu gives you access to Personal Antispam X5’s training functions, as well as quick access 

to the program itself. 

 

With Microsoft Entourage, Personal Antispam X5 uses AppleScripts to learn spam and valid e-

mail. AppleScript is a technology that is part of Mac OS X, and that can extend the functionality of 

certain programs. Microsoft Entourage has a special script menu that contains AppleScripts, to the 

right of the Help menu: 

 
 

In the example above, the AppleScript menu is the scroll icon. Click this icon and you'll see a menu 

of all the AppleScripts available for Entourage. 
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Learning Messages as Spam 

To tell Personal Antispam X5 to learn from spam that is in your inbox, select one or several spam 

messages, then click the Personal Antispam X5 icon (Mail) and select Learn Message as Spam. If 

you are using Entourage, click the AppleScript icon and select Personal Antispam > Learn Message 

as Spam. This tells Personal Antispam X5 to analyze the messages and add the words they contain, 

and other characteristics, to its lexical filter. 

 

In addition to adding the words contained in the messages to the lexical filter, this tells Personal 

Antispam X5 to add the sender to the blacklist (if you have checked Add Sender to Blacklist when 

Learning in the Blacklist settings). For details on how to do this, see Blacklist Filter Options in 

Chapter 5, “Antispam X5 Settings and Preferences”, 

 

This is what you'll see with Mail: 

 

 
 

You can either select one of the menu items the Personal Antispam menu, or you can use keyboard 

shortcuts to run the functions without using the menu. To run the Learn Message as Legitimate 

function, press Control-Shift-G. To run the Learn Message as Spam function, press Control-Shift-S. 

 

If you use Entourage, you'll see this: 
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You can either select one of the scripts from the Personal Antispam sub-menu, or you can use 

keyboard shortcuts to run the scripts without using the menu. To run the Learn Message as 

Legitimate script, press Control-Shift-G. To run the Learn Message as Spam script, press Control-

Shift-S. 

 

Your script menu might look different, especially if you have added your own AppleScripts to this 

menu. 
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Learning Messages as Legitimate 

To tell Personal Antispam X5 to learn from legitimate e-mail messages that were moved to the 

Spam folder, select one or several messages, then do the following: 

 

• For Mail, click the Personal Antispam X5 icon, then select Learn Message as Legitimate. 

• For Entourage, click the AppleScript icon and select Personal Antispam > Learn Message 

as Legitimate. 

 

In addition to adding the words contained in the messages to the lexical filter, this tells Personal 

Antispam X5 to add the sender to the whitelist (if you have checked Add Sender to Whitelist when 

Learning in the Whitelist settings). For details on how to do this, see Whitelist Filter Options in 

Chapter 5, “Antispam X5 Settings and Preferences”, 

 

You can find out more about the settings for the whitelist and other filters later in this chapter, in 

Personal Antispam X5 Preferences and Settings. 
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Optimizing Personal Antispam X5 Spam Filtering 

As mentioned in the previous section, you should use the Personal Antispam X5 functions or 

AppleScripts to help Personal Antispam X5 learn from the e-mail and spam you receive. Since both 

the e-mail and spam you receive are unique, this helps ensure that Personal Antispam X5's spam 

filtering is optimal.  

 

To optimize Personal Antispam X5's filtering, you should teach it the following: 

 

• Spam that goes in your inbox: you should use the Learn Message as Spam function or 

AppleScript for all spam that goes into your inbox. This adds the words and other 

characteristics of these messages to Personal Antispam X5's filters, and helps ensure that 

Personal Antispam X5 is as effective as possible. As time goes by, you should see little or 

no spam in your inbox as Personal Antispam X5 learns from your e-mail. 

• Legitimate e-mail that gets filed in the Spam folder: when legitimate e-mail gets 

mistakenly filed in your Spam folder, this is called a false positive. Whenever you find a 

false positive in your Spam folder, use the Learn Message as Legitimate function or 

AppleScript to add its contents to Personal Antispam X5's filters. As time goes by, you 

should see few or no false positives in your Spam folder as Personal Antispam X5 learns 

from your e-mail. 

• Legitimate e-mail messages: at the beginning, train Personal Antispam X5 by selecting 

legitimate e-mail messages and using the Learn Message as Legitimate function or 

AppleScript. This helps Personal Antispam X5 recognize the type of e-mail you receive. 

Ideally, you should do this for several hundred messages, so, depending on how much e-

mail you receive, you may want to do this for as little as a few days or as many as several 

weeks. 

 

The more you train Personal Antispam X5 and help it learn from your e-mail, using the techniques 

above, the more efficient it will become. Eventually, you'll find that all your spam goes into your 

Spam folder, and that all your legitimate e-mail goes into your inbox, or other folders, if you use 

rules to sort your messages. 
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Tips for Dealing with Spam 

While Personal Antispam X5 filters your e-mail and weeds out spam, moving it to a Spam folder, it 

cannot stop the arrival of these messages to your e-mail account. There are a few things you should 

keep in mind when dealing with spam—while these tips won't stop spam, they may keep you from 

receiving more spam. 

 

• Don't ever reply to spam: if you reply to a spam message, even requesting that the sender 

stop sending you messages, it is not likely to do any good. At best, your message will 

bounce, since spammers often forge the From address in their messages. At worst, it will 

tell the spammer that yours is a valid address, and could lead to your receiving even more 

spam as your address gets sold or traded to other spammers. 

• Don't ever click a link in a spam message: as above, clicking a link confirms that your 

address is valid. Don't even click links that say they will unsubscribe you from a mailing 

list, unless you are sure that the message in question is indeed from a mailing list, and not a 

mass-mailed spam message. 

• Don't open attachments: attachments can contain viruses. Don't open attachments unless 

you are sure they are from someone you know and trust. Even then, don't open an 

attachment unless you were expecting to receive it; many viruses send attachments with 

messages from people you know, along with brief text messages. For additional protection 

from viruses, purchase Intego VirusBarrier X5, the most thorough antivirus program 

available for Mac. 

• Turn off HTML display: spammers use web bugs, or tiny graphics in their messages, to 

check whether recipients view these messages. When you use HTML display in your e-mail 

program, the program must connect to the web site containing the graphic to display the 

message, thus telling the spammer that you have seen the message, and that your address is 

valid. 

• Beware of phishing: a dangerous type of spam circulates, claiming to be from a bank, or 

common web sites such as eBay, PayPal, Amazon.com or others. These messages look 

legitimate, and instruct you to confirm your account by clicking a link to go to a web page. 

When you get to the web page, you are asked to enter your user name or account number, 

password, and sometimes a credit card number. All such e-mails are scams! Don’t ever 
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believe a message like this! No on-line vendor will ever ask you to enter information in this 

manner. In addition, while the URL you see in the message looks legitimate, the web page 

you go to is not; these web sites usually have names that are slightly different from the 

actual vendor’s name. If any web site, vendor or bank sends you a message, contact them 

directly from their web site to confirm such a message. Don’t use the links in these e-mails. 
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Submitting Your Spam to Intego 

If you receive a spam that Personal Antispam X5 accidentally flags as legitimate, you can improve 

the filters that are built into the program by submitting it to Intego. The company will add the 

message’s characteristics to its central database of lexical and URL rules, which are regularly 

updated via Intego NetUpdate. Therefore, your participation will help everybody avoid spam! 

 

To do so, select one or several spam messages, then do the following: 

 

• In Apple Mail, choose Script (the Intego mailbox icon) > Submit Spam Sample to Intego.... 

in the menu bar. 

 

 
 

• In Microsoft Entourage, choose Script (the scroll icon) > Personal Antispam X5 > Submit 

Spam Sample to Intego....  
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Settings and Statistics Screens 

When you open Personal Antispam X5, the program displays its settings screen. This window 

displays general settings, shows whether antispam protection is on or off, displays which email 

programs Personal Antispam X5 is protecting, and provides information about specific spam filters. 

 

 
 

If any other screen is visible, you can return to the settings screen by clicking General, in the Filters 

list, then clicking Settings, if Statistics are visible; you can also choose View > Show Settings, or 

press Control-E. 
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The statistics screen shows you how many emails Personal Antispam X5 has analyzed and how 

many it’s flagged as spam in the past day, week, or month. To reach this screen, click Statistics in 

the upper-right corner of the window, choose View > Show Statistics, or press Control-T. 

 

 
 

You can reset the statistics for all windows at any time by clicking the circular arrow in the bottom-

right corner of the chart. A warning window will appear, asking you to confirm your decision. Note 

that this button is an all-or-nothing choice: Clicking it will remove all statistics, for all filters, that 

you’ve gathered so far. 
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View Options 

Personal Antispam X5 offers two view options, which apply to all the program’s screens. You can 

activate or deactivate these options from the View menu. 

 

Viewing Filter Counts 

You can choose to show or hide filter counts, which show the total number of spams that Personal 

Antispam X5 has detected, along with the number detected for each of the program’s filters (or, for 

the whitelist filter, how many valid messages were found using that filter). These filter counts 

display next to the name of each filter. 

 

 
 

To hide filter counts, which are displayed by default, select View > Hide Filter Counts. To display 

them again, select View > Show Filter Counts. 
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Viewing the NetUpdate Status Bar 

You can also choose to show or hide the NetUpdate Status Bar, which displays at the top of the 

Personal Antispam X5 window. This status bar shows the date of the latest installed services, which 

includes both the Personal Antispam X5 program and its filters, the most recent services available, 

the amount of time remaining in your Personal Antispam X5 subscription, and a Check Now... 

button. Click this button to launch NetUpdate and check for updates to Personal Antispam X5 and 

other Intego software you have installed. 

 

 
 

To hide the NetUpdate Status Bar, which is displayed by default, select View > Hide NetUpdate 

Status Bar. To display it again, select View > Show NetUpdate Status Bar. 

 

Filter Subscriptions and Updates 

When you purchase Personal Antispam X5, you have access to updates and updated URL filters for 

one year from the date of purchase. After this time, additional subscriptions, allowing you to extend 

your access to updated URL filters, are available from Intego, and can be purchased through 

NetUpdate.  
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Activating and Deactivating Antispam Protection 

By default, Personal Antispam X5's antispam protection is on, but you may, for some reasons, want 

to turn it off temporarily. To do this, click the Off button on the main screen. 

 

 
 

Don't forget to turn this protection back on when you want it to filter your spam again—just click 

the On button to do this. 
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Other Personal Antispam X5 Settings 

Personal Antispam X5 offers other settings that allow you to control the way the program displays. 

These settings let you refine the way Personal Antispam X5 flags messages as spam, or provide 

visual feedback when Personal Antispam X5 detects spam or valid e-mail messages. 

 

E-mail Settings 

Personal Antispam X5 has several options that allow you to flag specific types of messages as 

spam. You can have Personal Antispam X5 automatically consider messages with certain types of 

text encodings as spam if you don’t work with Japanese, other Asian languages, or languages that 

use Cyrillic characters. By default these options are deactivated. If, however, you never work with 

such languages, check the appropriate options. 

 

 
 

The first option, Consider e-mails with Asian or Cyrillic encodings as spam, excludes Japanese; the 

second option flags only messages with Japanese encodings. 

 

The third option, Consider messages with incorrect identifier as spam, looks at a part of the email 

message that’s usually hidden, called the “header”, to see if the message purports to be something 

it’s not. Spam often contains headers that are incorrect, and checking this option can spot many 



 

 

Intego Personal Antispam X5 User's Manual Page 50 

spam messages without even needing to examine their contents. However, if you get many false 

positives (legitimate messages marked as spam) you might want to deactivate this option. 

 

The fourth option, Consider ADV e-mails as spam, automatically flags any e-mail with ADV or 

similar abbreviations in the subject line, as spam. (Some legislation requires senders to label 

commercial spam messages in this way; however, few do.) You can uncheck this option if you get 

valid e-mails with this abbreviation in the subject line. 

 

The fifth option, Consider HTML messages encoded in Base64 as spam, watches for a common 

spam trick that involves encrypting messages in a format that you can read, but that some antispam 

tools can’t. Personal Antispam X5 knows this trick, and lets you stop all messages encoded in this 

format. Because some valid email is in Base64 format, this option is off by default. 

 

The sixth option, Trust spam headers set by mail servers, takes into account the fact that many 

Internet Service Providers (ISPs) run antispam programs on their mail servers, so suspected spam is 

filtered or labeled before it ever reaches your mailbox. This option is on by default, which means 

that Personal Antispam X5 will consider “spam” any message your ISP has labeled as such. If 

you’d rather let Personal Antispam X5 have complete control of those decisions, uncheck this box. 

 

The seventh option, Remove messages from Spam folder, allows you to direct Personal Antispam 

X5 to automatically delete spam from the Spam folder Apple Mail. (This feature doesn’t work for 

Microsoft Entourage.) You can choose to have messages deleted after they’ve sat there for one day, 

one week, or one month. This option is off by default, which means that messages will remain in 

your Spam folder until you manually remove them in Apple Mail: you may wish to do this until 

you’ve gotten in the habit of checking your Spam folder for valid emails regularly. 

 

You can empty your Spam folder at any time by selecting all messages in it and pressing Delete. In 

Apple Mail you can also empty the Spam folder by choosing Script (the Intego mailbox icon) > 

Empty Spam Mailbox... or pressing Shift-Control-J. In either case, you’ll see a warning message 

that asks you to confirm your action. 
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The final option, Show activity in Task Manager, controls whether you see a small window in front 

of Apple Mail or Microsoft Entourage while Personal Antispam X5 filters messages that those 

programs receive. This option is on by default: uncheck it if you’d prefer that this window does not 

appear. 
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Viewing Antispam Statistics 

Personal Antispam X5 displays a graph of e-mails analyzed and spams detected both in the General 

window and for each of its filters. You can choose from three displays for this graph: the last 24 

hours, the last 7 days, or the last 30 days. To change the display, click the popup menu showing the 

display range and choose a new range. 

 

 
 

Note: the number of e-mail messages shown as analyzed in the different statistic graphs depend, in 

part, on the position of the Personal Antispam rule in your e-mail program's list of rules. See 

Position of the Personal Antispam Rule in Chapter 3, “Configuring Intego Personal Antispam X5”, 

for more on choosing the appropriate position for this rule. 

 

Personal Antispam X5 uses the same type of graph for each filter. To view these statistics, click one 

of the filter icons in the Personal Antispam X5 toolbar, then click Statistics in the window’s upper-

right corner. 
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Note that statistics for each of the different filters will show a different number of e-mails analyzed. 

When one of Personal Antispam X5's filters detects a good message or a spam message, other filters 

may not examine it. Personal Antispam X5's filters examine your e-mail in the following order:  

 

• Attachment filter 

• URL filter 

• Whitelist 

• Blacklist 

• Lexical filter 

 

It is therefore normal that you see different numbers of e-mails analyzed for each of these filters, 

and for the overall number of messages. 
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Activating and Deactivating Filters 

Personal Antispam X5 uses a set of filters as you have seen above. While it is advisable to leave all 

of these filters active, you can deactivate any of them if you wish. To do so, simply uncheck the box 

next to one of the filters. 

 

 
 

You can reactivate the filter by checking the box next to its name. 

 

You can also activate or deactivate filters from the Intego menu. Choose the Intego Menu in your 

menu bar, then Personal Antispam X5 and select one of the filters to turn it on or off. 
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Lexical Filter Settings 

Personal Antispam X5 uses a powerful lexical filtering system, also known as Bayesian Analysis, to 

examine the words contained in your e-mail and determine which messages are valid and which are 

spam. The lexical filter is a statistic filter that determines whether incoming e-mail messages are 

spam or not. This filtering depends on a database installed with Personal Antispam X5 and by how 

you have categorized e-mail messages that you have received. 

 

To view settings for the lexical filter, click the Lexical icon in the filter list at the left of the 

Personal Antispam X5 window. 
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If, for any reason, you want to turn off the lexical filter, uncheck the box next to its name in the 

filter list at the left of the Personal Antispam X5 window. To turn the filter on again, click the box 

next to its name. 

 

Managing the Lexical Filter 

The lexical filter screen shows you all the words that Personal Antispam X5 has added to its lexical 

database. You can examine these words to see how often they appear in legitimate e-mail messages 

or in spam, as well as the last date and time that they were seen.  

 

Words get added to the lexical filter database when you use Personal Antispam X5's functions or 

AppleScripts to learn messages as legitimate or learn messages as spam. The more messages you 

teach Personal Antispam X5, the more efficient its lexical filter becomes. You can also add your 

own keywords—words that you want to flag as good or bad—by clicking the + icon below the 

keyword list, and adding a word. 

 

 
 

Click either the Good or Bad radio button to add your keyword to that section of the list. When you 

add keywords in this manner, they get a score of 10; as if you added messages containing those 

keywords ten times. This ensures that Personal Antispam X5 will correctly sort messages 

containing those keywords as legitimate e-mail or as spam. 

 

You can sort the words in the lexical filter database by clicking one of the column headers; this 

sorts the database by that header. Clicking again changes the sort order. In this manner, you can 

examine the lexical filter database in alphabetical order, by the number of good or bad occurrences, 

or by last seen date. 
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If you want to remove any words from the database, click a word to select it, then either click the – 

button or press Delete. You can remove several words at once by holding down the Command key 

while clicking each in turn to select them; then click the – button or press Delete.) An alert will ask 

you if you really want to remove all the words—you cannot undo this action. If you do want to 

remove these words, click Remove; if not click Cancel. 

 

 
 

If you want to clear the entire database, click Remove All. An alert will ask you if you really want 

to remove all the words—you cannot undo this action. If you do want to empty the database, click 

Remove; if not click Cancel. 

 

The lexical filter has two options. In the first, you can improve its speed and overall performance by 

checking Optimize Dictionary Weekly. Personal Antispam X5 will then examine the lexical filter 

database once a week and remove words that have not been seen frequently or recently. The 

Optimize Now... button forces Personal Antispam X5 to perform this function immediately. If you 
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click it, a warning appears that the process cannot be undone: click Optimize to continue or Cancel 

to stop the process. 

 
 

The second option, Train automatically with new messages, adds the words of all messages you 

receive to the lexical filter, sorting them as belonging to “spam” or “good” messages according to 

the filters already in place. This helps reinforce Personal Antispam X5’s lexical database, ensuring 

optimal spam filtering.  
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Blacklist Filter Settings 

Personal Antispam X5 uses a blacklist and a whitelist to help filter spam. A blacklist is a list of 

addresses from which you receive spam. You can add addresses to the blacklist, to block any spam 

that is not detected by Personal Antispam X5's filters but that comes often from the same address. 

 

The blacklist filter also allows you to add specific strings that Personal Antispam X5 will search for 

in message headers such as the subject, the From or To headers, and more. You can set precise 

filters for most message headers, allowing you to filter specific types of spam that you receive 

often. To view settings for the blacklist filter, click the Blacklist icon in the filter list at the left of 

the Personal Antispam X5 window. 

 

 
If, for any reason, you want to turn off the blacklist filter, uncheck the box next to its name in the 

filter list at the left of the Personal Antispam X5 window. To turn the filter on again, click the box 

next to its name. 
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Blacklist Filter Options 

The blacklist filter offers one option to help Personal Antispam X5 fight spam more efficiently. If 

you check Add message sender to Blacklist when learning, Personal Antispam X5 adds the From 

address in every e-mail message you tell the program to learn as spam to the blacklist.  This marks 

all future messages from these senders as spam automatically. 

 

 
 

Adding Items to the Blacklist Filter 

The blacklist filter is empty when you first start using Personal Antispam X5, and addresses are 

added as you tell Personal Antispam X5 to learn from your spam, if you have the Add message 

sender to Blacklist when learning option checked (as explained above). You can sort the contents of 

the Blacklist filter list by clicking one of the column headers; this sorts the database by that header. 

Clicking again changes the sort order.  

 

You can also add your own entries to this filter. To do this, click the + button. Personal Antispam 

X5 adds a new line to the filter list. 

 

 

There are three fields in this filter list: Object, Comparator and Pattern.  

 

In the Object field, you can select from a number of e-mail message headers. Click the From cell 

and a popup menu displays: 
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Select the header you want the filter to search for. 

 

The Comparator field lets you select how Personal Antispam X5 is to match the selected header. 

Click the Starts With cell and a popup menu displays: 

 

 
 

Select the comparator you want the filter to use. The first four—Starts With, Contains, Ends With, 

and Is—are self-explanatory. The last selection, Matches RegEx, allows advanced users to blacklist 

items based on comparisons to a sophisticated text-processing syntax called “regular expressions”.  

 

Finally, enter a text or regular expression in the Pattern field. 
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You can also add entries to the Blacklist filter by dragging and dropping a card from Apple Address 

Book. First, ensure that both Apple Address Book and the Blacklist filter pane of Personal 

Antispam X5 are both visible. Then, click the card you’d like to add in Apple Address Book and 

drag it into the blue-and-white striped area of the Blacklist Filter window. The icon will change to 

display a + sign; when you release the mouse button, that person’s primary email address will 

appear in the Blacklist fiter. 

 

 
 

No matter which method you choose, Personal Antispam X5 will mark as spam any messages that 

match items you have added to the blacklist filter in this manner. 

 

As with the Lexical filter, you can remove words from this filter, by clicking a word (or Command-

clicking several words), then either clicking the – button or pressing Delete. An alert will ask you to 

confirm your decision. 
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Whitelist Filter Settings 

A whitelist is the opposite of a blacklist: it is a list of addresses whose messages are always 

accepted as valid. Personal Antispam X5 offers several options to ensure that you don't get false 

positives: you can choose to always allow senders in Address Book, which is Apple's contact 

manager program and the software that stores your addresses if you use Apple Mail. You can also 

have Personal Antispam X5 add senders' addresses to the whitelist when you tell it to learn 

messages as legitimate, ensuring that e-mail from your friends, co-workers and contacts goes 

straight into your inbox. 

 

To view settings for the whitelist filter, click the Whitelist icon in the filter list at the left of the 

Personal Antispam X5 window. You can view statistics, add filters, or remove filters in the same 

manner as with the Blacklist filter. 
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Whitelist Filter Options 

The whitelist filter offers two options to help Personal Antispam X5 function optimally. If you 

check Trust senders in Apple Address Book, Personal Antispam X5 considers all the contacts in 

Apple's Address Book to be valid senders, and will never mark messages from any of these contacts 

as spam. (The whitelist filter does not recognize contacts stored in Microsoft Entourage.) 

 

 
 

If you check Add message sender to Whitelist when learning, Personal Antispam X5 adds the 

senders of legitimate e-mail messages to the whitelist when you use the Learn Message as 

Legitimate function or AppleScript. This ensures that messages from these senders will never be 

marked as spam. 
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URL Filter Settings 

Personal Antispam X5 has a URL filter that checks for certain URLs, and the way URLs appear in 

e-mail messages, to detect spam. Spammers often use techniques, such as displaying one URL but 

hiding a link to a different URL in a message, to fool recipients of their messages. E-mail with this 

type of URL is generally spam, and Personal Antispam X5 searches for this, and other techniques, 

when analyzing your incoming e-mail. 

 

 
 

In addition, Personal Antispam X5 uses a special database of URLs that are known to be used in 

spam messages. Intego monitors spam that is sent over the Internet and records URLs that are used 

in spam messages, and the monthly updates to this database help keep your inbox spam-free. 
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Finally, you have the option of disallowing emails that contain URLs for specific top-level domains 

(TLDs) other than “.com”. Some spammers advertise their products through web sites outside of the 

.com domain for several reasons: if you don’t typically get emails containing such domains in their 

text, checking these individual TLDs will mark all messages with those URLs as spam. (For 

example, checking “.biz” would block emails containing the URL “http://www.example.biz”.) 

 

To view settings for the URL filter, click the URL icon in the filter list at the left of the Personal 

Antispam X5 window. (Viewing statistics works the same as with the Blacklist filter previously 

described.) 

 

This filter offers two options. First, checking Filter messages using the internal URLs blacklist 

gives your copy of Personal Antispam X5 the advantages of Intego’s spam-tracking team, which 

continually maintains a list of web sites often advertised in spam. The second checkbox, Trust web 

sites of contacts in Apple Address Book, overrides your other selections to permit messages 

advertising your friends’ web sites through the filter: However, such messages could be stopped by 

other filters, such as the Blacklist or Lexical filters. 
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Attachment Filter Settings 

Some spam can be detected by attachments, files sent together with messages, such as images, 

PDFs and other types of files. Personal Antispam X5 checks for certain types of attachments that 

may indicate spam, and also checks for .bat, .cpl, .pif and .scr files, which are generally only sent 

with messages by Windows viruses. 

 

To view settings for the attachment filter, click the Attachment icon in the filter list at the left of the 

Personal Antispam X5 window. You can view statistics, add filters, or remove filters in the same 

manner as with the Blacklist filter. 
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The Log Window 

Personal Antispam X5 keeps track of all its activities in a Log window, which you can see by 

clicking the small button in the bottom-right corner of the window. 

 

 
 

You’ll then see a window that lists all emails you’ve received, how Personal Antispam X5 handled 

them, and whether you directed the program to learn them as spam or legitimate. 

 

 
 

The columns show who sent the message (according to the From: header), the Subject line, when 

Personal Antispam X5 processed it, and the action taken. Actions can be any of the following: 

 

For legitimate messages: 

• Legitimate (did not match any spam filters) 

• Learned as Legitimate (you explicitly said that the message is legitimate) 

• Matched Whitelist (passed a test you set in the Whitelist filter) 
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For spam: 

• Learned as Spam (you explicitly said that the message is spam) 

• A description of why the message was tagged as spam. There are numerous reasons, 

including: Spam content detected; Spam URL detected; Spam signature detected; Incorrect 

message header detected; Spam Server Header detected; Matched blacklist; Spam 

attachment detected; and others 

 

You can limit the sorts of messages you see in the Log window by clicking the Legitimate, Spam, 

or Corrected buttons in the upper-left corner of this window. The Legitimate and Spam buttons are 

self-explanatory; the Corrected button shows only those messages you specifically directed 

Personal Antispam X5 to learn as legitimate or spam. Note that the log only records the last 1024 

messages that Personal Antispam X5 has processed. 

 

Clicking the Clear... button in the window’s bottom-right corner removes all entries from the log, 

but does not affect your filters or the messages themselves. Clicking the Export... button lets you 

save the log you’re currently viewing to a tab-delimited text file, which contains all the columns 

you see in the log window plus an extra one that simply defines the message as spam [S] or 

legitimate [L]. 
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Running the Personal Antispam X5 Setup Assistant 

When you first configured Personal Antispam X5, the program's Setup Assistant helped you 

configure your e-mail program—Apple Mail, Microsoft Entourage, or both. If you need to 

configure a different e-mail program, you can run the setup assistant again at any time by clicking 

the General tab in the filter list and then clicking the Reconfigure... button. 

 

 
 

See Chapter 3 of this manual, Configuring Personal Antispam X5, for more on using this assistant 

and configuring your e-mail program. 
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Exporting Settings 

You can save all your Personal Antispam X5 settings, and its spam database, in a special file that 

you can then import into another copy of Personal Antispam X5. This is especially useful if you 

manage many computers and want to use the same settings and database for all of them, or if you 

want to share your database with friends, family or colleagues. 

 

To export your settings, select File > Export Settings... A dialog box asks you to name the settings 

file and choose a location to save it. Make sure not to change the .antispam file extension on the 

settings file after you have saved it. 

 

Importing Settings 

If you have exported settings from one copy of Personal Antispam X5 (see above) you can import 

them into another copy of the program. 

 

To import settings, you can simply double-click the .antispam settings file that you exported from 

another copy of Personal Antispam X5. This opens Personal Antispam X5, which asks if you are 

sure that you want to replace the current settings and database with those you are importing.  

 

You can also select File > Import Settings... A file dialog asks you to locate the settings file. Click 

Import and these settings are immediately applied to Personal Antispam X5. 
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Using the Intego Menu  

Personal Antispam X5, like all other Intego programs, installs a menu in the menubar, called the 

Intego menu. Its icon is a small tower, as in the Intego logo. 

 

 
 

Click the Intego menu icon to display a menu that shows all your Intego software: 

 

 
 

The About your Intego Software… menu option details all Intego software currently installed on 

your computer, and will look something like this:  
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You can open Personal Antispam X5, or any other Intego X5 program from this menu, and you can 

also open NetUpdate to check for updates to your software. In addition, if you select Personal 

Antispam X5 from the Intego menu, a submenu displays giving you access to certain functions. 

 

 
 

If you select Turn Antispam Filtering Off, you can deactivate Personal Antispam X5’s spam 

filtering. You can also select any of the program’s filters in this menu to deactivate them; if you do 

this, the check marks next to their names will be removed. Selecting an unchecked filter reactivates 

it. Finally, you can open Personal Antispam X5 by selecting Open Personal Antispam X5... 
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NetUpdate 

NetUpdate is an application that Intego’s programs can use to check if the program has been 

updated. This application is installed at the same time as Personal Antispam X5 or other Intego 

programs. It checks updates for all of these programs at the same time, and downloads and installs 

those for the programs installed on your computer. 

 

NetUpdate periodically checks for updates, or you can force it to check immediately by clicking the 

“Check Now…” button in the upper-left corner of Personal Antispam X5’s window. 

 

   
 

For more on using NetUpdate, see the Intego Getting Started Manual. 
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6—Technical Support 
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Technical support is available for registered purchasers of Personal Antispam X5. 

 

By e-mail 
support@intego.com: North and South America 

eurosupport@intego.com : Europe, Middle East, Africa 

supportfr@intego.com: France 

supportjp@intego.com: Japan 

 

From the Intego web site 

www.intego.com 
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7—Glossary 
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Bayesian 

analysis 

A statistic method used to determine whether incoming e-mail messages are 

spam. This analysis uses a database of good and bad words, and weights the 

resulting analysis of each message according to the frequency of each type 

of word. 

Blacklist A list of bad addresses, from which all messages are considered to be spam. 

False positive A valid e-mail message that gets sorted as spam. 

Mailing list A type of forum that operates via e-mail. After you subscribe to a mailing 

list, you receive all the messages sent to the list by all the subscribers. Other 

mailing lists are one-way lists, or announcement lists, where you receive 

newsletters or other types of information but cannot send your own 

messages to the list. Sometimes people subscribe your address to a mailing 

list without your permission, and you may receive a flood of messages until 

you unsubscribe. 

Rule E-mail programs use rules to sort messages. Personal Antispam X5 uses 

rules to activate its filtering engine, but you may also have rules set for 

your e-mail program to sort mail from friends, colleagues, customers or 

mailing lists into special folders. 

Spam Unwanted e-mail messages, usually sent to thousands, even millions of 

people at a time, with a goal of selling products or services. Also called 

unsolicited commercial e-mail, or junk mail. 

URL Uniform Resource Locator, or link. The most common URLs are links to 

web sites. 

Whitelist This is a list of good addresses, usually those of your contacts, from which 

all messages are considered to not be spam. 
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